My tulip stems are withering before bloom, and detaching from bulbs


Tillie

Passionate Gardener
Joined
May 2, 2013
Messages
5
Reaction score
0
Location
Southern Ontario
Hardiness Zone
6a
Country
Canada
I have a number of tulips in two different beds that have NOT bloomed yet. The foliage near the top seems to be withering, and if I tug on it, it just pulls away and looks like it has been chewed at the bottom of the underground part of the stem. How can I get rid of whatever is eating them?
 
Ad

Advertisements

Joined
Mar 27, 2012
Messages
4,220
Reaction score
2,700
Hardiness Zone
9a
Country
United Kingdom
Welcome to the forums Tillie :)

Sorry to hear you've been having problems with your tulips, where abouts in the world are you? Might be slugs or snails - have you noticed any around?
 

Tillie

Passionate Gardener
Joined
May 2, 2013
Messages
5
Reaction score
0
Location
Southern Ontario
Hardiness Zone
6a
Country
Canada
No I haven't seen any slugs. the tulipmstem is chewed about 5 to 6 inches below ground level...
 
Ad

Advertisements

Joined
Sep 29, 2012
Messages
3,409
Reaction score
1,096
Location
Louisiana
Hardiness Zone
9b
Country
United States
Just finding this, but if the problem is underground it could be grubs. If anyone else is having this problem, a good idea would be to google tulip pests.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top