No more thumbnail pictures...?


Joined
Feb 2, 2016
Messages
1,803
Reaction score
2,035
Location
Colima, Mexico
Hardiness Zone
USDA Zone 11
Country
Mexico
Any chance you could post a screenshot so that I can see where the reply button is missing?
Did you see the edit of my post about right to left and left to right?

Now i tried to get the "reply" option and it worked when i selected from left to right above. Maybe there was some delay in having the "reply" option show up and i didn't wait long enough. This has happened a couple of times before.
Screenshot-2017-12-4 No more thumbnail pictures .png
 
Ad

Advertisements

Ian

Administrator
Joined
Mar 24, 2012
Messages
1,427
Reaction score
1,023
Location
Manchester
Hardiness Zone
9a
Country
United Kingdom
Ah, I didn't see the edit. Glad it's working now though - I wonder if our server move at the weekend has caused some wierdness. Can you try pressing CTRL+F5 to do a hard refresh of the page, when you're on a page that has a reply box please?
 
Ad

Advertisements

Joined
Feb 2, 2016
Messages
1,803
Reaction score
2,035
Location
Colima, Mexico
Hardiness Zone
USDA Zone 11
Country
Mexico
Okay i did a Ctrl F5 on the page in the "i'm not the only one" thread. And now whether i am highlighting right to left or left to right i receive the reply option. I wonder if it has something to do with the smilie at the end of the quote? Maybe the user needs a Ctrl F5 too? At any rate, it seems to be working now. Thank you @Ian :happy:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top