First-time propagating Pothos... Did I do it right?

Is it...

  • Fungal infection/virus

    Votes: 0 0.0%
  • Root rot

    Votes: 0 0.0%
  • Pests

    Votes: 0 0.0%

  • Total voters
    0
  • Poll closed .

Joined
Mar 21, 2020
Messages
13
Reaction score
0
Country
Australia
Hi all,

I am a novice with potted plant and have been battling what I suspect to have started as a bacterial fungus the past few weeks...

One of my Devil’s Ivy which was quite long, started showing signs of being infected with it so I decided to take some cuttings and cut my losses.
However the largest leaf is looking a bit...fungal-ly to my eye, although the other two leaves seem unaffected. The stem feels firm and I can’t see any signs of rot or filaments, perhaps he got too much sun?

Would love some feedback on whether I did this right and if I should seperate/treat/turf the biggest leaf if your expertise allow!

cheers,
Loz
(sydney)
 

Attachments

  • BD631E6D-A3E6-450C-AB94-870499EE91ED.jpeg
    BD631E6D-A3E6-450C-AB94-870499EE91ED.jpeg
    114 KB · Views: 142
  • DC169425-D81D-4899-973B-E9E1C2233DAA.jpeg
    DC169425-D81D-4899-973B-E9E1C2233DAA.jpeg
    113.2 KB · Views: 96
  • 23A4EB62-FD8E-4EFE-BA15-D18FD6A763DC.jpeg
    23A4EB62-FD8E-4EFE-BA15-D18FD6A763DC.jpeg
    106 KB · Views: 100
  • 2481D4B8-B226-4FB3-BDFE-7BC9B7FC313E.jpeg
    2481D4B8-B226-4FB3-BDFE-7BC9B7FC313E.jpeg
    83.9 KB · Views: 92
  • 848E1BBD-F0E6-43A3-A3B7-0E77AA07FF66.jpeg
    848E1BBD-F0E6-43A3-A3B7-0E77AA07FF66.jpeg
    99.3 KB · Views: 114
  • image.jpg
    image.jpg
    118.9 KB · Views: 97
  • image.jpg
    image.jpg
    105.6 KB · Views: 104
Ad

Advertisements

Joined
Feb 21, 2020
Messages
871
Reaction score
259
Country
United States
It's important to have more than one node in the water if possible. Where the stem has joints is where the new roots grow from. I use only super clean water like RO or bottled distilled to root cuttings. I change my water every 3 or 4 days and have roots in 7 to 10 days.

If you are having fungal problems with your plant, you may be keeping the soil too wet between waterings. Allow for the top inch and 1/2 to dry well before watering again. I hope that helps you. Good luck.
 

Attachments

  • IMG_1439.JPG
    IMG_1439.JPG
    132.6 KB · Views: 95
  • IMG_1441.JPG
    IMG_1441.JPG
    164.5 KB · Views: 92
  • IMG_1443.JPG
    IMG_1443.JPG
    153.9 KB · Views: 114
  • IMG_1446.JPG
    IMG_1446.JPG
    139.9 KB · Views: 111
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top